YouWave Forum

General Category => Using YouWave Android => Topic started by: rochmit10 on February 08, 2011, 04:23:35 AM

Title: Home tab, Apps not working
Post by: rochmit10 on February 08, 2011, 04:23:35 AM
Hi There

When i try to open an app, it gives me an error "Adroid OS not ready. PLease try in a few seconds". So i read on the forum that it's error 9998. Sometimes it gives me error 9998 and the "solution" opens in the left hand pane. Which says that i should click on the Home tab to change some settings. This is not working aswell. Nothing happens when I click on any of those tabs, except Flip Screen.

Help would be appreciated. Thanks.

I'm currently running YouWave 1.4.0 on Windows 7.
Title: Re: Home tab, Apps not working
Post by: YouWaveAdmin on February 08, 2011, 05:32:26 PM
Sounds like your Android OS is stuck. Can you do "File->reset android" to recover?
Title: Re: Home tab, Apps not working
Post by: rochmit10 on February 08, 2011, 09:36:54 PM
Yes, but it takes a while though. Sometimes it's not working at all. When i try to reset Android.

I've also tried to uninstall and installing it again... no difference.
Title: Re: Home tab, Apps not working
Post by: YouWaveAdmin on February 11, 2011, 09:47:26 PM
Can we know your PC's spec? If the buttons are not working, there is something seriously wrong. Sounds like the program cannot process events fast enough.
Title: Re: Home tab, Apps not working
Post by: rochmit10 on February 11, 2011, 09:53:22 PM
Yeah sure

I've got an Intel i5 @ 2.80 CPU.
4GB RAM.
Geforce GTX 260 Black Edition
585 W Power Supply.

And thats basically it. Anything else you would like to know?