YouWave Forum

General Category => Android Apps => Topic started by: lunar21 on January 18, 2012, 02:51:25 AM

Title: AppBrain
Post by: lunar21 on January 18, 2012, 02:51:25 AM
Hello all,

I am wanting to install the newest version of AppBrain, and when I go to its Market page, the market is telling me its not compatible with this version of phone.  I checked and it says its a Verizon phone.  Any way to allow this app work?  Do I have to edit something to allow it to work?
Title: Re: AppBrain
Post by: YouWaveAdmin on January 18, 2012, 11:26:27 PM
We checked this. We also saw the problem. It should have something to do with our hardcoded strings in Android OS. So in the version released, you cannot make it work.

We have noted this done.