Author Topic: Storm8 availability?  (Read 4748 times)

0z|M

  • Newbie
  • *
  • Posts: 1
    • View Profile
Storm8 availability?
« on: January 15, 2011, 10:58:43 AM »
Is there any possible way any of the Storm8 games will be available?
The whole reason I downloaded YouWave was for these, such as Ninjas Live, Kingdoms Live etc.
I have an MB300 Backflip (They don't even have a Froyo update yet) so wanted to play on here.
Please get back to me?

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: Storm8 availability?
« Reply #1 on: January 16, 2011, 11:43:47 PM »
If you are asking for the support of Storm8 games - the ability for YouWave software to run these Storm8 games, we have good news for you. We are testing some Storm8 games such as Imobster in our upcoming release which will support sdcard. Please wait for a few days for our new 1.4.0 release and you should be able to play these games on YouWave platform software.

If you are asking for the availability of the Storm8 games, there are many sites that host these free app files (apk files). You can go to these third-party sites to download whatever games you like and then run them in YouWave software.

An analogy - YouWave is to Android apps as MP3 player is to songs. We provide the ability to run the apps(play songs), though at this moment, we do provide a very limited capability to download apps (songs) from our browser panel. Most our users currently find their app files through other means/sites.
YouWave is updated to Android Lollipop. See youwave.com/download

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: Storm8 availability?
« Reply #2 on: January 19, 2011, 09:12:46 PM »
Now that version 1.4.0 is released. You can play Storm8 games now. Let us know how it works for you.
YouWave is updated to Android Lollipop. See youwave.com/download

yohu

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Storm8 availability?
« Reply #3 on: February 24, 2011, 05:27:31 AM »
it works on 1.4.1 and 1.5.0 :D