Author Topic: Android just not starting  (Read 7372 times)

IAlvidrez

  • Newbie
  • *
  • Posts: 2
    • View Profile
Android just not starting
« on: September 09, 2011, 05:23:32 PM »
Downloaded youwave and paid... YouWave is starting up nice and runs with no lag BUT android wont load or start running. When I open up YouWave I just get a blaink white page on the right (where android should be running). Please help.

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: Android just not starting
« Reply #1 on: September 09, 2011, 06:10:54 PM »
Can you please email us the log file at <user name>/.VirtualBox/machines/youwave_vm01/vbox.log? Also, can you please try cleaning up the file in Snapshots?
YouWave is updated to Android Lollipop. See youwave.com/download

IAlvidrez

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Android just not starting
« Reply #2 on: September 26, 2011, 12:27:09 PM »
I cant find any snapshot file nor can I find the log file. please help me once again

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: Android just not starting
« Reply #3 on: September 26, 2011, 11:11:14 PM »
1. Can you locate the directory <user name>/.VirtualBox/machine/youwave_vm01 ? Do you see any files under it?
2. Can you email us all the files under <user name>/.VirtualBox?

Thanks,
YouWave Support Team
YouWave is updated to Android Lollipop. See youwave.com/download

Happy

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Android just not starting
« Reply #4 on: March 02, 2016, 03:26:19 AM »
whenever i installed youwave 5.3 and then open it and white blank page are there so what to do.please help me.

ssbal2904

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Android just not starting
« Reply #5 on: March 06, 2016, 07:50:36 PM »
i installed youwave 5.4 and then open it and white blank page are there so what to do.please help me

Happy

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Android just not starting
« Reply #6 on: March 26, 2016, 04:53:47 AM »
whenever i installed youwave 5.4 so blank page are there....please help me

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: Android just not starting
« Reply #7 on: April 01, 2016, 05:45:01 PM »
Premium 5.5 has some important fixes, please try it instead.
YouWave is updated to Android Lollipop. See youwave.com/download