Author Topic: Clock doesn't sync  (Read 9684 times)

YouWaveModerator

  • Hero Member
  • *****
  • Posts: 805
    • View Profile
Clock doesn't sync
« on: December 25, 2011, 04:03:20 AM »
Whenever I use whatsapp, the clock rapidly loses sync... I have been using youwave for quite some time now, and all versions seem to have this bug...
It's like the seconds in youwave are a lot slower than the real time seconds... It's start on time and eventually you'll see the application walking minutes sometimes hours out of sync... depending on how long you run it... I never reported it, because I thought it was a obvious thing to fix... now months later still no fix...

I hope you can solve this and I wish you all a Merry X-mas.
« Last Edit: December 25, 2011, 04:07:43 AM by reconx86 »
___________________________________________________________________________

Frequent Asked Questions (FAQ) here: http://youwave.com/forum/index.php?topic=3439.0
DO NOT SEND PERSONAL MESSAGES
___________________________________________________________________________

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: Clock doesn't sync
« Reply #1 on: December 26, 2011, 11:04:09 PM »
Thanks for reporting this issue.
YouWave is updated to Android Lollipop. See youwave.com/download

YouWaveModerator

  • Hero Member
  • *****
  • Posts: 805
    • View Profile
Re: Clock doesn't sync
« Reply #2 on: January 02, 2012, 01:55:25 AM »
I found a workaround for this... there is a app called ClockSync (Current version: 1.2.0):

*DST = Daylight Saving Time / Summer Time

=====================================
For countries with NO DST
=====================================
- Install ClockSync
- Go to Menu > Settings within ClockSync
  - Automatic Synchronization (Enable it)
  - set "Interval" to 15 mins
  - Override system settings (Enable it)
  - set "UTC offset" to your timezone
  - Sync On Boot (Enable It)

=====================================
For countries with DST (Needs 2 apps)
=====================================
- Install "TimeZoneDB for ClockSync"  (Only works with ClockSync 1.1.6 or later)
- Install "ClockSync"
- Go to Menu > Settings within ClockSync
  - Enable automatic synchronization
  - set "Interval" to 15 mins
  - Use Offline Database
  - Select your time zone
  - Sync On Boot (Enable It)

Timezones are displayed like this: Continent/City.
For example: Europe/Amsterdam

=====================================
But still something has to be done about the native clock sync...
« Last Edit: May 07, 2012, 11:59:18 PM by reconx86 »
___________________________________________________________________________

Frequent Asked Questions (FAQ) here: http://youwave.com/forum/index.php?topic=3439.0
DO NOT SEND PERSONAL MESSAGES
___________________________________________________________________________

amichael

  • Newbie
  • *
  • Posts: 16
    • View Profile
Re: Clock doesn't sync
« Reply #3 on: February 21, 2012, 11:56:00 PM »
Clocksync isnt compatible with youwave

YouWaveModerator

  • Hero Member
  • *****
  • Posts: 805
    • View Profile
Re: Clock doesn't sync
« Reply #4 on: February 22, 2012, 04:55:42 AM »
It works fine for me (ClockSync version 1.2.0)... maybe the newer versions aren't compatible??
« Last Edit: March 12, 2012, 04:32:42 AM by reconx86 »
___________________________________________________________________________

Frequent Asked Questions (FAQ) here: http://youwave.com/forum/index.php?topic=3439.0
DO NOT SEND PERSONAL MESSAGES
___________________________________________________________________________

stonee

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Clock doesn't sync
« Reply #5 on: May 07, 2012, 11:49:08 PM »
Hi
I got this problem when I keep Youwave open but put my computer into hibernation / powersaving mode and then reactivate it:
After this, Youwave-System-Clock stood still at the time when the computer "fell asleep".

I downloaded clockSync 1.09 from Android Marketplace (free) which fixes this issue perfectly  ;)

Thanks for the advice

Daniel

2cloud

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Clock doesn't sync
« Reply #6 on: August 25, 2012, 12:35:32 AM »
Hi, i have a problem where the message received time is way different from the actual received time, its not the slightly sync time problem, any idea?

amichael

  • Newbie
  • *
  • Posts: 16
    • View Profile
Re: Clock doesn't sync
« Reply #7 on: October 31, 2012, 07:27:26 PM »
It works fine for me (ClockSync version 1.2.0)... maybe the newer versions aren't compatible??

Ok will try and update soon... Thanks for the info... ;D