Author Topic: high cpu load under win7 (32 bit)  (Read 5156 times)

fuxi

  • Newbie
  • *
  • Posts: 10
    • View Profile
high cpu load under win7 (32 bit)
« on: April 12, 2012, 10:58:30 AM »
hi,

i've experienced a big problem using youwave - i did a fresh win7 install on my machine (win7 32 bit with 2 gb ram), installed youwave
as FIRST application and saw that cpu was running pretty high - from 7-30% - although youwave wasn't running!
i've checked process manager and saw that it was caused by svchost.exe but under threads/services there was no hint about youwave at all.
then i uninstalled youwave, rebootet - and voila - cpu load was normal again (0-1%).

any ideas what's wrong? it must be caused by a service of youwave. please provide a fix! :)
thanks
« Last Edit: April 12, 2012, 11:00:58 AM by fuxi »

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: high cpu load under win7 (32 bit)
« Reply #1 on: April 13, 2012, 12:20:52 AM »
Hmm. That should not be the case. Could it be coincidence?

Just a speculation:
After you did a fresh win7 install, the system might be busy updating something and causes CPU going high. And at that moment, you installed youwave and saw the high CPU.

Can you try reinstall YouWave and observe? You may reboot your machine after reinstallation.
YouWave is updated to Android Lollipop. See youwave.com/download

fuxi

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: high cpu load under win7 (32 bit)
« Reply #2 on: April 13, 2012, 02:53:47 AM »
Hmm. That should not be the case. Could it be coincidence?

Just a speculation:
After you did a fresh win7 install, the system might be busy updating something and causes CPU going high. And at that moment, you installed youwave and saw the high CPU.

Can you try reinstall YouWave and observe? You may reboot your machine after reinstallation.


i'm happy it was a false alarm .. seems like the system was missing some chipset drivers - it's working as expected :)
there's one bug i found: when changing the keyboard layout to german, restarting youwave - it works. but after the next reboot it is reset to english again.
thanks!

ps: could you please add support for the google market / connecting to google account for syncing contacts (i'm using whatsapp)

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: high cpu load under win7 (32 bit)
« Reply #3 on: April 13, 2012, 07:22:12 AM »
For Google market, did you try "Online Content" then the Market Installer?
YouWave is updated to Android Lollipop. See youwave.com/download

recon

  • Hero Member
  • *****
  • Posts: 804
    • View Profile
Re: high cpu load under win7 (32 bit)
« Reply #4 on: August 23, 2013, 05:33:16 AM »
For Google Contacts:
- Install Google Play Store & Login
- Download GoogleContactsSyncAdapter.apk

It should immediatly sync your contacts, but if it doesnt go to:
-  Settings > Accounts & Sync
- [CHECK] Sync Contacts
« Last Edit: August 23, 2013, 05:37:17 AM by YouWaveModerator »