Poll

whan i start youwave i meet bluesreen its sad because i want to use it but  i cant please help me i want to play game

i tryed to delet app.mxl file but still i find bluescreen
1 (100%)
i tryed internet i cant faind solution
0 (0%)

Total Members Voted: 1

Author Topic: Bluescreen  (Read 9218 times)

PTER.M

  • Newbie
  • *
  • Posts: 7
    • View Profile
Bluescreen
« on: October 08, 2012, 07:24:53 AM »
whan i start youwave i meet bluesreen its sad because i want to use it but  i cant please help me i want to play game ??? >:( >:(

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: Bluescreen
« Reply #1 on: October 08, 2012, 10:38:08 AM »
You mean Blue Screen of Death? Hmm. Can you please provide your machine's spec?
YouWave is updated to Android Lollipop. See youwave.com/download

PTER.M

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Bluescreen
« Reply #2 on: October 12, 2012, 05:25:46 AM »
My  computer  Detailes
Windows 7 Ultimate
Processer      AMD Athlon(tm) 64 x2 Dual core TK-53    1.70 GHz
System type      32-bet
Mammory      2.50 GB
Graphic         1512


what is machine space
do mean this

  <?xml version="1.0" ?>
- <VirtualBox xmlns="http://www.innotek.de/VirtualBox-settings" version="1.10-windows">
- <Machine uuid="{2fed2fcb-e77b-46a1-aba6-169382521c2b}" name="youwave_vm01" OSType="Linux">
- <ExtraData>
  <ExtraDataItem name="CustomVideoMode1" value="480x640x16" />
  <ExtraDataItem name="GUI/AutoresizeGuest" value="on" />
  <ExtraDataItem name="GUI/Fullscreen" value="off" />
  <ExtraDataItem name="GUI/LastCloseAction" value="powerOff" />
  <ExtraDataItem name="GUI/LastWindowPostion" value="75,-941,640,521" />
  <ExtraDataItem name="GUI/MiniToolBarAlignment" value="bottom" />
  <ExtraDataItem name="GUI/MiniToolBarAutoHide" value="on" />
  <ExtraDataItem name="GUI/SaveMountedAtRuntime" value="yes" />
  <ExtraDataItem name="GUI/Seamless" value="off" />
  <ExtraDataItem name="GUI/ShowMiniToolBar" value="yes" />
  <ExtraDataItem name="VBoxInternal/Devices/pcnet/0/LUN#0/Config/youwave/GuestPort" value="5558" />
  <ExtraDataItem name="VBoxInternal/Devices/pcnet/0/LUN#0/Config/youwave/HostPort" value="5558" />
  <ExtraDataItem name="VBoxInternal/Devices/pcnet/0/LUN#0/Config/youwave/Protocol" value="TCP" />
  </ExtraData>
- <Hardware version="2">
- <CPU count="1" hotplug="false">
  <HardwareVirtEx enabled="true" exclusive="false" />
  <HardwareVirtExNestedPaging enabled="true" />
  <HardwareVirtExVPID enabled="true" />
  <PAE enabled="true" />
  </CPU>
  <Memory RAMSize="256" PageFusion="false" />
  <HID Pointing="USBTablet" Keyboard="PS2Keyboard" />
  <HPET enabled="false" />
- <Boot>
  <Order position="1" device="Floppy" />
  <Order position="2" device="DVD" />
  <Order position="3" device="HardDisk" />
  <Order position="4" device="None" />
  </Boot>
  <Display VRAMSize="12" monitorCount="1" accelerate3D="true" accelerate2DVideo="true" />
- <RemoteDisplay enabled="true" port="3389" authType="Null" authTimeout="5000">
  <VideoChannel enabled="false" quality="75" />
  </RemoteDisplay>
- <BIOS>
  <ACPI enabled="false" />
  <IOAPIC enabled="false" />
  <Logo fadeIn="true" fadeOut="true" displayTime="0" />
  <BootMenu mode="MessageAndMenu" />
  <TimeOffset value="0" />
  <PXEDebug enabled="false" />
  </BIOS>
  <USBController enabled="true" enabledEhci="false" />
- <Network>
- <Adapter slot="0" enabled="true" MACAddress="0800277F547C" cable="true" speed="0" type="Am79C973">
- <NAT>
  <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
  <Alias logging="false" proxy-only="false" use-same-ports="false" />
  </NAT>
  </Adapter>
  <Adapter slot="1" enabled="false" MACAddress="080027716CCD" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="2" enabled="false" MACAddress="080027B2041F" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="3" enabled="false" MACAddress="080027A676D0" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="4" enabled="false" MACAddress="080027704BF8" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="5" enabled="false" MACAddress="080027557027" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="6" enabled="false" MACAddress="0800274B2DF9" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="7" enabled="false" MACAddress="080027D7C849" cable="true" speed="0" type="Am79C973" />
  </Network>
- <UART>
  <Port slot="0" enabled="false" IOBase="0x3f8" IRQ="4" hostMode="Disconnected" />
  <Port slot="1" enabled="false" IOBase="0x3f8" IRQ="4" hostMode="Disconnected" />
  </UART>
- <LPT>
  <Port slot="0" enabled="false" IOBase="0x378" IRQ="4" />
  <Port slot="1" enabled="false" IOBase="0x378" IRQ="4" />
  </LPT>
  <AudioAdapter controller="SB16" driver="DirectSound" enabled="true" />
  <RTC localOrUTC="local" />
  <SharedFolders />
  <Clipboard mode="Bidirectional" />
- <IO>
  <IoCache enabled="true" size="5" />
  <IoBandwidth max="0" />
  </IO>
  <Guest memoryBalloonSize="0" />
- <GuestProperties>
  <GuestProperty name="/VirtualBox/HostInfo/GUI/LanguageID" value="en_US" timestamp="1274126845437500000" flags="" />
  </GuestProperties>
  </Hardware>
- <StorageControllers>
- <StorageController name="IDE Controller" type="PIIX4" PortCount="2" useHostIOCache="true">
- <AttachedDevice type="HardDisk" port="0" device="0">
  <Image uuid="{2e13a063-4c59-44ed-8c8b-1b1c9967b5c7}" />
  </AttachedDevice>
- <AttachedDevice passthrough="false" type="DVD" port="1" device="0">
  <Image uuid="{50e137ae-48d4-4362-8c80-3075b1df58d4}" />
  </AttachedDevice>
  </StorageController>
- <StorageController name="Floppy Controller" type="I82078" PortCount="1" useHostIOCache="true">
  <AttachedDevice type="Floppy" port="0" device="0" />
  </StorageController>
  </StorageControllers>
  </Machine>
  </VirtualBox>

PTER.M

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Bluescreen
« Reply #3 on: October 13, 2012, 05:08:11 AM »
What is machine's spec

PTER.M

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Bluescreen
« Reply #4 on: October 13, 2012, 05:13:55 AM »
My  computer  Detailes
Windows 7 Ultimate
Processer      AMD Athlon(tm) 64 x2 Dual core TK-53    1.70 GHz
System type      32-bet
Mammory      2.50 GB
Graphic         1512

or do you mean
  <?xml version="1.0" ?>
- <VirtualBox xmlns="http://www.innotek.de/VirtualBox-settings" version="1.10-windows">
- <Machine uuid="{2fed2fcb-e77b-46a1-aba6-169382521c2b}" name="youwave_vm01" OSType="Linux">
- <ExtraData>
  <ExtraDataItem name="CustomVideoMode1" value="480x640x16" />
  <ExtraDataItem name="GUI/AutoresizeGuest" value="on" />
  <ExtraDataItem name="GUI/Fullscreen" value="off" />
  <ExtraDataItem name="GUI/LastCloseAction" value="powerOff" />
  <ExtraDataItem name="GUI/LastWindowPostion" value="75,-941,640,521" />
  <ExtraDataItem name="GUI/MiniToolBarAlignment" value="bottom" />
  <ExtraDataItem name="GUI/MiniToolBarAutoHide" value="on" />
  <ExtraDataItem name="GUI/SaveMountedAtRuntime" value="yes" />
  <ExtraDataItem name="GUI/Seamless" value="off" />
  <ExtraDataItem name="GUI/ShowMiniToolBar" value="yes" />
  <ExtraDataItem name="VBoxInternal/Devices/pcnet/0/LUN#0/Config/youwave/GuestPort" value="5558" />
  <ExtraDataItem name="VBoxInternal/Devices/pcnet/0/LUN#0/Config/youwave/HostPort" value="5558" />
  <ExtraDataItem name="VBoxInternal/Devices/pcnet/0/LUN#0/Config/youwave/Protocol" value="TCP" />
  </ExtraData>
- <Hardware version="2">
- <CPU count="1" hotplug="false">
  <HardwareVirtEx enabled="true" exclusive="false" />
  <HardwareVirtExNestedPaging enabled="true" />
  <HardwareVirtExVPID enabled="true" />
  <PAE enabled="true" />
  </CPU>
  <Memory RAMSize="256" PageFusion="false" />
  <HID Pointing="USBTablet" Keyboard="PS2Keyboard" />
  <HPET enabled="false" />
- <Boot>
  <Order position="1" device="Floppy" />
  <Order position="2" device="DVD" />
  <Order position="3" device="HardDisk" />
  <Order position="4" device="None" />
  </Boot>
  <Display VRAMSize="12" monitorCount="1" accelerate3D="true" accelerate2DVideo="true" />
- <RemoteDisplay enabled="true" port="3389" authType="Null" authTimeout="5000">
  <VideoChannel enabled="false" quality="75" />
  </RemoteDisplay>
- <BIOS>
  <ACPI enabled="false" />
  <IOAPIC enabled="false" />
  <Logo fadeIn="true" fadeOut="true" displayTime="0" />
  <BootMenu mode="MessageAndMenu" />
  <TimeOffset value="0" />
  <PXEDebug enabled="false" />
  </BIOS>
  <USBController enabled="true" enabledEhci="false" />
- <Network>
- <Adapter slot="0" enabled="true" MACAddress="0800277F547C" cable="true" speed="0" type="Am79C973">
- <NAT>
  <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
  <Alias logging="false" proxy-only="false" use-same-ports="false" />
  </NAT>
  </Adapter>
  <Adapter slot="1" enabled="false" MACAddress="080027716CCD" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="2" enabled="false" MACAddress="080027B2041F" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="3" enabled="false" MACAddress="080027A676D0" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="4" enabled="false" MACAddress="080027704BF8" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="5" enabled="false" MACAddress="080027557027" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="6" enabled="false" MACAddress="0800274B2DF9" cable="true" speed="0" type="Am79C973" />
  <Adapter slot="7" enabled="false" MACAddress="080027D7C849" cable="true" speed="0" type="Am79C973" />
  </Network>
- <UART>
  <Port slot="0" enabled="false" IOBase="0x3f8" IRQ="4" hostMode="Disconnected" />
  <Port slot="1" enabled="false" IOBase="0x3f8" IRQ="4" hostMode="Disconnected" />
  </UART>
- <LPT>
  <Port slot="0" enabled="false" IOBase="0x378" IRQ="4" />
  <Port slot="1" enabled="false" IOBase="0x378" IRQ="4" />
  </LPT>
  <AudioAdapter controller="SB16" driver="DirectSound" enabled="true" />
  <RTC localOrUTC="local" />
  <SharedFolders />
  <Clipboard mode="Bidirectional" />
- <IO>
  <IoCache enabled="true" size="5" />
  <IoBandwidth max="0" />
  </IO>
  <Guest memoryBalloonSize="0" />
- <GuestProperties>
  <GuestProperty name="/VirtualBox/HostInfo/GUI/LanguageID" value="en_US" timestamp="1274126845437500000" flags="" />
  </GuestProperties>
  </Hardware>
- <StorageControllers>
- <StorageController name="IDE Controller" type="PIIX4" PortCount="2" useHostIOCache="true">
- <AttachedDevice type="HardDisk" port="0" device="0">
  <Image uuid="{2e13a063-4c59-44ed-8c8b-1b1c9967b5c7}" />
  </AttachedDevice>
- <AttachedDevice passthrough="false" type="DVD" port="1" device="0">
  <Image uuid="{50e137ae-48d4-4362-8c80-3075b1df58d4}" />
  </AttachedDevice>
  </StorageController>
- <StorageController name="Floppy Controller" type="I82078" PortCount="1" useHostIOCache="true">
  <AttachedDevice type="Floppy" port="0" device="0" />
  </StorageController>
  </StorageControllers>
  </Machine>
  </VirtualBox>

PTER.M

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Bluescreen
« Reply #5 on: October 13, 2012, 07:20:17 AM »
pls hlp me

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: Bluescreen
« Reply #6 on: October 15, 2012, 03:40:28 PM »
For machine's spec, I mean the type of OS and its version, the memory size, processor name and speed, hard-drive size etc.
YouWave is updated to Android Lollipop. See youwave.com/download

sabrinajhon

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Bluescreen
« Reply #7 on: November 24, 2012, 09:57:25 AM »
NirSoft's BlueScreenView is a kind of coroner's report on your system. It scans the minidump files created when your system crashes and displays a BSOD, collecting them all in a single list view displaying all kinds of information you can use to debug Silverline tools whatever it is that's crashing your computer in the first place

PTER.M

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Bluescreen
« Reply #8 on: December 01, 2012, 02:05:52 PM »
windows 7 ultimate
1.7 Dual core AMD
RAM 2512
system typ 32 bit