Author Topic: Apps won't open in YW  (Read 8641 times)

cuneiform

  • Newbie
  • *
  • Posts: 4
    • View Profile
Apps won't open in YW
« on: January 09, 2013, 12:39:18 PM »
I have been running YW v. 2.1.1, as my hardware is relatively old.
The installation completed successfully.
While opening apk apps in the installation directory, all files therein remain in grey. So no wonder that they won't go.
What should I try to do next, please?     

YouWaveModerator

  • Hero Member
  • *****
  • Posts: 805
    • View Profile
Re: Apps won't open in YW
« Reply #1 on: January 09, 2013, 06:35:58 PM »
What do you mean by installation directory, APK files should be run within the emulator?
___________________________________________________________________________

Frequent Asked Questions (FAQ) here: http://youwave.com/forum/index.php?topic=3439.0
DO NOT SEND PERSONAL MESSAGES
___________________________________________________________________________

cuneiform

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Apps won't open in YW
« Reply #2 on: January 10, 2013, 12:26:51 AM »
Sorry, there are at least 2 installation directories: one in Program FIles and one in Documents and Settings :-)

I meant the one in Documents and Settings.../youwave/applications

I also tried it with opening elsewhere on my machine, alas.

System: WinXP Pro SP3

« Last Edit: January 10, 2013, 12:31:15 AM by cuneiform »

YouWaveModerator

  • Hero Member
  • *****
  • Posts: 805
    • View Profile
Re: Apps won't open in YW
« Reply #3 on: January 10, 2013, 01:54:21 AM »
You can execute the apps from within the sidepanel (View > Apps)
Make sure you run them from within the sidepanel

%USERPROFILE%\youwave is just a directory linked to the side panel
« Last Edit: January 10, 2013, 01:56:36 AM by reconx86 »
___________________________________________________________________________

Frequent Asked Questions (FAQ) here: http://youwave.com/forum/index.php?topic=3439.0
DO NOT SEND PERSONAL MESSAGES
___________________________________________________________________________

cuneiform

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Apps won't open in YW
« Reply #4 on: January 10, 2013, 05:00:49 AM »
Mistakenly, I tried to open an apk app by going to File --> Path to Apps ---> Open (however, all items there are in grey!), because after Redraw Icons no new icon appeared then; maybe this application is actually too much a new one to be run with ver. 2.1.1 ?! - So, I took another app, and now after Redraw Icons I can see a new icon with Logo in the sidepanel. I can also see that icon as an app at the right side (virtual Android). Unfortunately, I can read at the right there  

ERROR
No Files found on  SD card at:
/SD/Langenscheidt/xxxx.prc
/SD/Langenscheidt/xxxx.prc

Apparently, an SD directory for copying these files should be provided. How should I proceed then?

If I cannot see a new icon at the left (sidepanel) after Redraw Icons, what does it mean? That such an app cannot be run  with this version of YW, true?
« Last Edit: January 10, 2013, 05:29:20 AM by cuneiform »

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: Apps won't open in YW
« Reply #5 on: January 10, 2013, 11:57:19 AM »
Version 2.1.1 is very old now. Can you use a new version?

The reason all items are grey is because "Path to Apps" asks for you to select a directory. It shows directories for your to choose. Your apps should be in a directory.

The "No files found on SD card" message is from the app. It probably means that the app was not installed correctly. Maybe you can reinstall the app?
YouWave is updated to Android Lollipop. See youwave.com/download

cuneiform

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Apps won't open in YW
« Reply #6 on: January 10, 2013, 12:35:14 PM »
Provided SD directory during the installation was not automatically formed due to some reasons: Can I manually make an SD directory with the following files as they are traced by the app? - Once I have read that some preparations on a real phone must be made before in order to make an SD directory manually through the menu items by coping SD files into that directory.

How and where can I manually make an empty SD directory within YW please?
« Last Edit: January 11, 2013, 04:34:01 AM by cuneiform »