Author Topic: Your device isn't compatible with this version error message  (Read 7267 times)

C64

  • Newbie
  • *
  • Posts: 1
    • View Profile
Your device isn't compatible with this version error message
« on: March 25, 2013, 12:44:52 PM »
I've been trying to get this app to work on Youwave: https://play.google.com/store/apps/details?id=com.vinzstudios.Box_Mapper_GTC_Edition

On the Basic 2.3.4 program, I can install the app via the browser, but it crashes immediately after I try to start it.  On the Home 4.1.1 version, I can see that it is listed in Google Play under the "All" section of "My Apps," but the page for it gives me a "Your device isn't compatible with this version" error message.  Any chance you guys know a fix/workaround for this?  I'm using a trial version of Youwave, and whether or not it can run that app is going to decide whether or not I purchase the program.  Thanks!

YouWaveModerator

  • Hero Member
  • *****
  • Posts: 805
    • View Profile
Re: Your device isn't compatible with this version error message
« Reply #1 on: March 25, 2013, 02:38:18 PM »
Some programs dont work for several reasons, read FAQ7 for more information.
The best chance is trying a to get a older version of the same app via www.google.com or www.androiddrawer.com
___________________________________________________________________________

Frequent Asked Questions (FAQ) here: http://youwave.com/forum/index.php?topic=3439.0
DO NOT SEND PERSONAL MESSAGES
___________________________________________________________________________