Author Topic: Uninstalled the virtual box, then installed youwave. But youwave not working  (Read 22573 times)

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
The AMD machine and the Intel machine behave the same, is that correct?
YouWave is updated to Android Lollipop. See youwave.com/download

wendell

  • Newbie
  • *
  • Posts: 18
    • View Profile
Sometimes the Intel machine stops at the commands load, doesn't reach the Android logo. But I've been looking at the performance monitor to both of them and at one point, they just stop any activity since the RAM and CPU usage drops considerably.
Something like a crash, yes.

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
When the Intel machine stops at the commands, could you please give a screenshot?  Thank you.
YouWave is updated to Android Lollipop. See youwave.com/download


wendell

  • Newbie
  • *
  • Posts: 18
    • View Profile
After like 20 factory resets I got this on the Intel machine.
https://www.dropbox.com/s/fr4561gxz3ytizb/Screenshot%202015-11-16%2011.46.37.png?dl=0

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Thanks. So for the Intel machine, the behavior is rather inconsistent.

Notice the CPUs of your two machines (AMD and Intel) are fairly old. Does YouWave 5.3 work on newer machine(s) for you if you have any?

We will test YouWave on some older machines to see if there is any difference.
YouWave is updated to Android Lollipop. See youwave.com/download

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
We have reproduced the crash on AMD machine with 5.3 version. We should be able to fix it soon.
YouWave is updated to Android Lollipop. See youwave.com/download

wendell

  • Newbie
  • *
  • Posts: 18
    • View Profile
any news ?

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Still working on it.
YouWave is updated to Android Lollipop. See youwave.com/download

wendell

  • Newbie
  • *
  • Posts: 18
    • View Profile
Seriously guys, I tried youwave on over 10 devices so far. Win 7, Win 8, Win 10. Do you have an ETA for a working version ? For real !?

MEllson

  • Newbie
  • *
  • Posts: 3
    • View Profile
I've got to echo the sentiment. I bought Premium 5.3 at Thanksgiving. That version didn't start correctly and I posted the problem here. Premium 5.4 came out and still doesn't even get to booting Android (it appears). So far, I haven't even gotten an acknowledgement of my trouble report. This isn't the right way to treat paying customers.

MFE

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Hi, MFE,

    Please contact info at youwave.com for customer support. Please provide the symptoms and your computer spec. Thank you for your support.

Sorry, wendell. The issue is taking long time to fix. And this is holiday season. Things are slow right now.
« Last Edit: January 03, 2016, 12:02:51 AM by YouWaveAdmin »
YouWave is updated to Android Lollipop. See youwave.com/download

wendell

  • Newbie
  • *
  • Posts: 18
    • View Profile
Ok, looking forward to it. I was very satisfied with the old Youwave, hope the new one will come at least close to it.

biswajyotipani

  • Newbie
  • *
  • Posts: 2
    • View Profile
Since the month of November I can see that the bug is reported. Have u resolved the end problem "Performance Events: Unsupported P6 CPU model 60 no PMU driver so software event only" Till the date. Reply as soon as possible before your good will is gone..

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Sorry it takes so long time. It is a rather nasty issue within the kernel. We are still working on it.

Thank you.
YouWave is updated to Android Lollipop. See youwave.com/download