Author Topic: YouWave "android is not responding" "android OS is not ready" on Windows 10 x64  (Read 4071 times)

you

  • Newbie
  • *
  • Posts: 4
    • View Profile
I have Windows 10 Enterprise x64. YouWave will not work correctly on this computer. Both the Free and Pro versions won't work. The program starts up with a white screen. Android doesn't start automatically. When I try to run an app, it says one of these, but usually the second one:

Quote
Oops! Android is not responding. Please visit YouWave Wiki for more trouble shooting information.

Quote
Android OS is not ready. Please wait a few seconds before retrying.

I have 8 GB of DDR3 RAM, and Intel core i5-3470 with virtualization enabled in BIOS (Intel HD Graphics). I noticed that Windows 7 compatibility mode was checked in the YouWave shortcut. I'm not sure if that's selected automatically. I also tried running in admin and without compatibility mode and it still didn't work. I do have VMware and I uninstalled it, knowing that YouWave depends on VirtualBox and they can't run at the same time. I reinstalled the programs a few, times, too. I also tried running YouWave in a Windows 10 virtual machine and it worked. Please help.

« Last Edit: November 25, 2015, 04:13:32 PM by you »